Compatibility with Old Versions of Fencing Time


Tournament files and databases from older versions of Fencing Time (v1.0 through v3.03) are not compatible with Fencing Time v4.0 or later. If you need to access old tournament data, you should keep a copy of the version of Fencing Time that created the tournament. You can have both the older version, as well as Fencing Time v4.3, installed on the same computer.